Blocked IP's?

Hey Fellahs,

Recently (within the last 5-7 days) started having a problem where I cannot visit the classic cougar community site from home. Works fine here at work, but I get a “page not available” when I try to visit in the evenings from home.

Not sure if something changed on your end, possibly blocking IPs due to spam or hack attempts? (I swear, it wasn’t me… as far as I know).


Mike B.

Hi Mike,

If your IP were blocked, you should see a 403 forbidden error rather than a “page not available” message, which normally occurs when there is a connection problem somewhere between your computer and the server, but PM me with your home IP address and I can verify that you aren’t blocked.

Thanks Jay, I’ll try to get it to you tomorrow. I’ll also fiddle around at home tonight and see if I can get to the bottom of it :-/

Sounds good. You can get your main IP easily using What’s My IP if you need it.

Well, I’m typing this from home this evening, so whatever was not quite right has resolved itself. I didn’t do anything to fix the issue.
But I am logged into the company VPN for some work this evening, so that might explain why I can reach CCC tonight…

Thanks for your help jays :slight_smile:

I’ve been having the same problem only reversed. I can get in at home but not at work. At first I thought that work decided to block the site. But I’m able to get in on a lab machine, just not on my assigned laptop.

It could be the problem has gone away, but it certainly could be working because you’re using a VPN. It will be interesting to see if you can still access the site without going in through the VPN.

When you say “the same problem,” are you seeing a “page not available message” from work or a “403 forbidden” message? You may be behind a proxy server at work, which can make things interesting.

I was getting “page not available.” But like Mike, the problem seems to have gone away this afternoon. I’m replying now on the machine I couldn’t get it on all week.

Actually, I was able to get into the site, and click on “new posts” and have the list of threads come up come up. But when I’d click a thread, I’d get the error instead of it opening.

In your case…PBTKAS error, I’d guess… :laughing:

Weird. I hope it was a PBTKAS error and not the server. :wink: At least you’re both okay now. If it happens again, let me know.

Ok, so I tried again tonight and from home I can reach this site only when I’m logged into my work VPN.
When I log out of VPN, I get a “this page can’t be displayed” message, and the button to “fix connection problems”.

Based on those error messages, it sounds like you are using Internet Explorer. The site is working since you have no problem accessing it via VPN, and it sounds like your internet connection is working, at least partly. My bet is that it’s something to do with your browser or operating system (OS), though I’d still like to check your IP and user agent to make sure neither of them are being blocked. You can get both your IP and your user agent from

First, see if you can access other web sites to see if it’s something particular to CCC.

Second, try a different browser. If you have no trouble accessing the site with another browser, you know it’s the browser. If another browser doesn’t solve the issue–though the messages may be different with another browser–then it may be something with your OS.

If it looks like a problem with just IE, I’d start with the suggestions in this post.

Keep me posted on what you find.

Hi Jays,

UserAgent shows: Mozilla/5.0 (Windows NT 6.1; Trident/7.0; rv:11.0) like Gecko

I just tried visiting CCC using Firefox and got a similar message! Ugg…

Hmm… we’ve been doing a lot of video conferences with Japan lately. I wonder if some setting got changed as part of that.
I’ll dig around a bit more on my end.


Mike B.

That user agent isn’t blocked, and neither is your IP address, so we’ve eliminated those two things. It sounds like you’re having problems with both IE and Firefox? Does it happen on other sites as well as the CCC forum? How about the main CCC site?