Error when posting...

I started getting an error today when I tried to post the latest Eliminators on Market at about 21:20 PST.

Your IP: Request URI: 403 Forbidden

It was fine earlier, as I made a post at 19:27.

…and now I’m able to make this post. Not sure what’s up with my Elim Market post. Maybe too long?

We had a forum software update yesterday and also installed a different version of the data base software. Maybe you landed in the middle of that.

Still getting the error this morning. I even closed out of everything and rebooted, but no go :frowning:

If you’re getting a 403 error, it most likely means that something in the post is triggering a security rule on the site.

If you want to help us troubleshoot the issue, try posting again and PM me with your IP address and the time you tried to post it.

I’ll look in the logs and see if I can figure out what security rule you’re triggering.

Thanks Jay, just PM’d you with the details.

LOTS of links in my post, so very likely one or more are flagging for some reason.