Images not loading

I have been much more active lately and reading older posts especially on other convertible conversion projects. I am noticing that may images/picture/photos do not load.

Is this an issue with the site conversion?

I see the same issue with both MS Edge and Firefox.



Can you tell me exactly what you are doing? Drag and drop cut and paste link to image?

You have to wait for the image to finish uploading and display before exiting the post. Are you jumping out right away?

This is not for me adding NEW images but for viewing “existing” images in old posts.

For example the posts before and after this link: 1968 Convertible Conversion - #90 by 1967_S_Code should have images but none show.

Thanks for clarifying that. Since that thread is from 2014 I believe it was most likely part of the Photobucket debacle.

This was probably the genesis of our eventual move to the current software. The old software relied very heavily on links to images. Basically it meant that two servers were working simultaneously to create what you see: the text on one and the image on another. There were several image hosting sites with Photobucket being the largest. So we taught members to put their images on PB and then link to the image. It worked great until one day PB decided to charge a ton of money for hosting the images.

This effectively broke every thread with FB images. Jay wrote some custom code to harvest the images and then store them on our site and then more code to create individual member galleries. However we were not able to get 100% of the images.

Things are massively better now. If you link to an image the current software grabs the image and stores it on our server. So it will not be dependent on some other site. Because we are now paying for custom hosting designed specifically for this software pages load faster than ever.

Another thing was that some folks had personal sites that for whatever reason no longer exist. When those sites went offline there was no way to get the images or other files. Again the new software fixes this.

Thanks for the feedback. Understood. I was not sure if there was something on my side as I run full-HTTPS and a number of tracking blockers. Unfortunate to lose content but that is the reality of the internet sometimes.